Funny constants in MaxMetric class

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Funny constants in MaxMetric class

Gus Heck
Reply | Threaded
Open this post in threaded view
|

Re: Funny constants in MaxMetric class

Gus Heck
Once I came back to actually check it out I of course realized that it's the same as Long.MIN_VALUE... just harder to read at a glance, and the -Long.MIN_VALUE version gets flagged by the IDE for numeric overflow... why not just use Long.MIN_VALUE?

On Tue, Oct 9, 2018 at 10:31 PM Gus Heck <[hidden email]> wrote:


--