LTR features not found in Solr after uploading

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

LTR features not found in Solr after uploading

Zheng Lin Edwin Yeo
Hi,

I am setting up the Learing to Rank (LTR) in Solr 7.4.0, and I am following
the steps from the guide from
https://lucene.apache.org/solr/guide/7_4/learning-to-rank.html

However, after uploading the features file (myFeatures.json) using curl
with the same structure as the myFeatures.json in the example, I am not
able to find any of the features when I tried to run the URL
http://localhost:8983/solr/techproducts/schema/feature-store

Any idea what could be the issue here? There is no error message or
anything.

Regards,
Edwin
Reply | Threaded
Open this post in threaded view
|

Re: LTR features not found in Solr after uploading

Zheng Lin Edwin Yeo
This is the only output that I get when I tried to run the URL
http://localhost:8983/solr/techproducts/schema/feature-store
{

  "responseHeader":{
    "status":0,
    "QTime":0},
  "featureStores":["_DEFAULT_"]}


Regards,
Edwin

On 11 July 2018 at 23:15, Zheng Lin Edwin Yeo <[hidden email]> wrote:

> Hi,
>
> I am setting up the Learing to Rank (LTR) in Solr 7.4.0, and I am
> following the steps from the guide from https://lucene.apache.
> org/solr/guide/7_4/learning-to-rank.html
>
> However, after uploading the features file (myFeatures.json) using curl
> with the same structure as the myFeatures.json in the example, I am not
> able to find any of the features when I tried to run the URL
> http://localhost:8983/solr/techproducts/schema/feature-store
>
> Any idea what could be the issue here? There is no error message or
> anything.
>
> Regards,
> Edwin
>