Lucene - Java

Apache Lucene is a high-performance, full-featured text search engine library written entirely in Java. It is a technology suitable for nearly any application that requires full-text search, especially cross-platform.

If you have questions about using Lucene, please post them on the Java Users mailing list.  

(The Java Developer mailing list is for discussions about developing the internals of the Lucene and Solr libraries.)
123456 ... 6438
Topics (225297)
Replies Last Post Views Sub Forum
[jira] [Commented] (LUCENE-8738) Bump minimum Java version requirement to 11 by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[jira] [Commented] (LUCENE-8738) Bump minimum Java version requirement to 11 by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[jira] [Commented] (LUCENE-8738) Bump minimum Java version requirement to 11 by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[jira] [Commented] (LUCENE-8738) Bump minimum Java version requirement to 11 by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[jira] [Commented] (LUCENE-8738) Bump minimum Java version requirement to 11 by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[jira] [Comment Edited] (LUCENE-8738) Bump minimum Java version requirement to 11 by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[jira] [Commented] (LUCENE-8738) Bump minimum Java version requirement to 11 by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[jira] [Commented] (SOLR-10705) Upgrade Velocity's version of jquery from 1.7.2 to 2.1.3 by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[jira] [Resolved] (SOLR-9920) error fixes included for did_you_mean.vm and richtext_doc.vm velocity examples by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[jira] [Commented] (LUCENE-8738) Bump minimum Java version requirement to 11 by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[jira] [Commented] (SOLR-9920) error fixes included for did_you_mean.vm and richtext_doc.vm velocity examples by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[jira] [Commented] (LUCENE-8738) Bump minimum Java version requirement to 11 by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[jira] [Commented] (LUCENE-8738) Bump minimum Java version requirement to 11 by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[jira] [Commented] (LUCENE-8738) Bump minimum Java version requirement to 11 by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[jira] [Commented] (LUCENE-8738) Bump minimum Java version requirement to 11 by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[jira] [Commented] (LUCENE-8738) Bump minimum Java version requirement to 11 by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[jira] [Updated] (LUCENE-8738) Bump minimum version requirement to 11 by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[jira] [Updated] (LUCENE-8738) Bump minimum Java version requirement to 11 by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[JENKINS] Lucene-Solr-Tests-8.x - Build # 80 - Unstable by Apache Jenkins Serve...
1
by Apache Jenkins Serve...
Lucene - Java Developer
[jira] [Comment Edited] (LUCENE-8738) Bump minimum version requirement to 11 by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[jira] [Commented] (LUCENE-8738) Bump minimum version requirement to 11 by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[jira] [Updated] (LUCENE-8738) Bump minimum version requirement to 11 by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[JENKINS] Lucene-Solr-repro - Build # 3066 - Unstable by Apache Jenkins Serve...
0
by Apache Jenkins Serve...
Lucene - Java Developer
BadApple by Erick Erickson
0
by Erick Erickson
Lucene - Java Developer
[jira] [Resolved] (SOLR-12346) Update ZooKeeper to 3.4.12. by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[jira] [Closed] (SOLR-4379) solr-core has a dependency to slf4j-jdk14 and is not binding agnostic by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[jira] [Resolved] (SOLR-4379) solr-core has a dependency to slf4j-jdk14 and is not binding agnostic by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[jira] [Updated] (SOLR-4379) solr-core has a dependency to slf4j-jdk14 and is not binding agnostic by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[jira] [Commented] (SOLR-13112) Upgrade jackson to 2.9.8 by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[jira] [Commented] (SOLR-13112) Upgrade jackson to 2.9.8 by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[GitHub] [lucene-solr] risdenk merged pull request #621: SOLR-13112: Upgrade jackson to 2.9.8 by GitBox
0
by GitBox
Lucene - Java Developer
[jira] [Commented] (SOLR-9963) Add Apache Calcite Avatica handler to Solr by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[jira] [Created] (SOLR-13347) Error writing Transaction log for UUIDField by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[jira] [Commented] (SOLR-13331) Atomic Update Multivalue remove does not work by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
[jira] [Updated] (SOLR-13112) Upgrade jackson to 2.9.8 by JIRA jira@apache.org
0
by JIRA jira@apache.org
Lucene - Java Developer
123456 ... 6438