Re: UnscoredRangeQuery

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: UnscoredRangeQuery

Yonik Seeley
> ConstantScoreQuery would seem better, with the addition of the constant
> score value as a constructor argument.

OK, I changed the names to ConstantScoreQuery and ConstantScoreRangeQuery.

Should I add a constantScore field to the class, or just rely on the
boost  (and have the user call setBoost() if they want to change the
weight, or I could set it myself in the constructor).?

-Yonik

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]