[jira] [Commented] (NUTCH-2438) Upgrade Nutch 2.X to Gora 0.8

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] [Commented] (NUTCH-2438) Upgrade Nutch 2.X to Gora 0.8

JIRA jira@apache.org

    [ https://issues.apache.org/jira/browse/NUTCH-2438?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16193780#comment-16193780 ]

ASF GitHub Bot commented on NUTCH-2438:
---------------------------------------

lewismc commented on issue #229: fix for NUTCH-2438 contributed by tmzzngl
URL: https://github.com/apache/nutch/pull/229#issuecomment-334600495
 
 
   Ideally we want checks against the following
   
   DB | Test Result
   ------------ | -------------
   Apache Avro 1.8.1 |
   Apache Hadoop 2.5.2 |
   Apache HBase 1.2.3 |
   Apache Cassandra 3.11.0 (Datastax Java Driver 3.3.0) |
   Apache Solr 6.5.1 |
   MongoDB 3.4.9 | OK
   Apache Accumlo 1.7.1 |
   Apache Spark 1.4.1 |
   Apache CouchDB 1.4.2 (test containers 1.1.0) |
   Amazon DynamoDB (driver) 1.10.55 |
   Infinispan 7.2.5.Final |
   JCache 1.0.0 with Hazelcast 3.6.4 support. |
   OrientDB 2.2.22 |
   Aerospike 4.0.6 |
 
----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
[hidden email]


> Upgrade Nutch 2.X to Gora 0.8
> -----------------------------
>
>                 Key: NUTCH-2438
>                 URL: https://issues.apache.org/jira/browse/NUTCH-2438
>             Project: Nutch
>          Issue Type: Improvement
>          Components: storage
>    Affects Versions: 2.4
>            Reporter: Tulay Muezzinoglu
>             Fix For: 2.4
>
>




--
This message was sent by Atlassian JIRA
(v6.4.14#64029)