[jira] Created: (NUTCH-561) HttpClient plugin does not work with NTLM authentication

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[jira] Created: (NUTCH-561) HttpClient plugin does not work with NTLM authentication

JIRA jira@apache.org
HttpClient plugin does not work with NTLM authentication
--------------------------------------------------------

                 Key: NUTCH-561
                 URL: https://issues.apache.org/jira/browse/NUTCH-561
             Project: Nutch
          Issue Type: Bug
          Components: fetcher
    Affects Versions: 0.9.0, 0.8, 1.0.0
            Reporter: Alexis Votta


NTLM authentication is not working even after properly configuring. Details are present in these posts :

1. http://www.nabble.com/Re%3A-crawling-sites-which-require-authentication-p7069617.html
2. http://www.nabble.com/protocol-httpclient-NTLM-authentication-fails-p12743584.html
3. http://www.nabble.com/Does-authentication-work--p12884045.html

From the above posts it seems that there is some bug present since Nutch 0.7.x

--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Reply | Threaded
Open this post in threaded view
|

[jira] Closed: (NUTCH-561) HttpClient plugin does not work with NTLM authentication

JIRA jira@apache.org

     [ https://issues.apache.org/jira/browse/NUTCH-561?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Doğacan Güney closed NUTCH-561.
-------------------------------

       Resolution: Fixed
    Fix Version/s: 1.0.0
         Assignee: Doğacan Güney

Fixed as part of NUTCH-559.

> HttpClient plugin does not work with NTLM authentication
> --------------------------------------------------------
>
>                 Key: NUTCH-561
>                 URL: https://issues.apache.org/jira/browse/NUTCH-561
>             Project: Nutch
>          Issue Type: Bug
>          Components: fetcher
>    Affects Versions: 0.8, 0.9.0, 1.0.0
>            Reporter: Alexis Votta
>            Assignee: Doğacan Güney
>             Fix For: 1.0.0
>
>
> NTLM authentication is not working even after properly configuring. Details are present in these posts :
> 1. http://www.nabble.com/Re%3A-crawling-sites-which-require-authentication-p7069617.html
> 2. http://www.nabble.com/protocol-httpclient-NTLM-authentication-fails-p12743584.html
> 3. http://www.nabble.com/Does-authentication-work--p12884045.html
> From the above posts it seems that there is some bug present since Nutch 0.7.x

--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.