[jira] [Resolved] (LUCENE-8738) Bump minimum Java version requirement to 11

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] [Resolved] (LUCENE-8738) Bump minimum Java version requirement to 11

JIRA jira@apache.org

     [ https://issues.apache.org/jira/browse/LUCENE-8738?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Uwe Schindler resolved LUCENE-8738.
-----------------------------------
    Resolution: Fixed

Hi,
the change to Java 11 was committed to master branch. Please update your dev environments and do checks on master and 8.x branch before committing!

Thanks [~jpountz] for starting the issue.

[~erickerickson]: Go ahead with fixing SOLR-13400 :-)

> Bump minimum Java version requirement to 11
> -------------------------------------------
>
>                 Key: LUCENE-8738
>                 URL: https://issues.apache.org/jira/browse/LUCENE-8738
>             Project: Lucene - Core
>          Issue Type: Improvement
>          Components: general/build
>            Reporter: Adrien Grand
>            Assignee: Uwe Schindler
>            Priority: Minor
>              Labels: Java11
>             Fix For: master (9.0)
>
>         Attachments: LUCENE-8738-solr-CoreCloseListener.patch, LUCENE-8738.patch
>
>
> See vote thread for reference: https://markmail.org/message/q6ubdycqscpl43aq.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]