[jira] [Resolved] (SOLR-11068) Make parameter names consistent between MOVEREPLICA and REPLACENODE API

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[jira] [Resolved] (SOLR-11068) Make parameter names consistent between MOVEREPLICA and REPLACENODE API

JIRA jira@apache.org

     [ https://issues.apache.org/jira/browse/SOLR-11068?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Shalin Shekhar Mangar resolved SOLR-11068.
------------------------------------------
    Resolution: Fixed
      Assignee: Shalin Shekhar Mangar

> Make parameter names consistent between MOVEREPLICA and REPLACENODE API
> -----------------------------------------------------------------------
>
>                 Key: SOLR-11068
>                 URL: https://issues.apache.org/jira/browse/SOLR-11068
>             Project: Solr
>          Issue Type: Improvement
>      Security Level: Public(Default Security Level. Issues are Public)
>          Components: SolrCloud
>    Affects Versions: 6.6
>            Reporter: Shalin Shekhar Mangar
>            Assignee: Shalin Shekhar Mangar
>             Fix For: 7.0
>
>         Attachments: SOLR-11068.patch, SOLR-11068.patch
>
>
> The movereplica has {{fromNode}} and {{targetNode}}. The REPLACENODE API has {{source}} and {{target}} for the same thing. Let's make them consistent by deprecating the current set for 7.0 so we can remove them in 8.0



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Loading...