status of jdk 1.5 support

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

status of jdk 1.5 support

Yegor Kozlov
Hello from Apache POI,

Does Tika support jdk 1.5?
We are discussing abandoning jdk 1.5 in future versions of POI. Will it be
a compatibility breaker for Tika?

Regards,
Yegor
Reply | Threaded
Open this post in threaded view
|

Re: status of jdk 1.5 support

Jukka Zitting
Hi,

On Mon, Jan 27, 2014 at 11:20 AM, Yegor Kozlov <[hidden email]> wrote:
> Does Tika support jdk 1.5?
> We are discussing abandoning jdk 1.5 in future versions of POI. Will it be
> a compatibility breaker for Tika?

Shouldn't be an issue. Tika 1.4 switched to Java 6 as the base platform.

BR,

Jukka Zitting