Errorr when using language-identifier plugin ?

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Errorr when using language-identifier plugin ?

MilleBii
I decided to add the language-identifier plugin... but I get the following
error when I start indexing my crawldb. Not really explicit.
 If I remove it works just fine. I tried on a smaller crawl database that I
use for testing and it works fine too.
Any idea where to look for ?


2009-07-15 16:19:54,875 WARN  mapred.LocalJobRunner - job_local_0001
2009-07-15 16:19:54,891 FATAL indexer.Indexer - Indexer:
java.io.IOException: Job failed!
    at org.apache.hadoop.mapred.JobClient.runJob(JobClient.java:1232)
    at org.apache.nutch.indexer.Indexer.index(Indexer.java:72)
    at org.apache.nutch.indexer.Indexer.run(Indexer.java:92)
    at org.apache.hadoop.util.ToolRunner.run(ToolRunner.java:65)
    at org.apache.nutch.indexer.Indexer.main(Indexer.java:101)



--
-MilleBii-