Errors compiling laster solr 1.3 update

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Errors compiling laster solr 1.3 update

r.prieto
Hi all,

 

First of all , sorry for my English

 

I'm not sure that it's a problem, but after the last update from CVS (solr
1.3 dev) I can't compile the solr source. I think that is a problema of my
workspace, but I'd like to be sure that anyone more have the same problema.

The classes who have the problema are SnowballPorterFilterFactory and
SolrCore

Thanks

 

Raul

Reply | Threaded
Open this post in threaded view
|

Re: Errors compiling laster solr 1.3 update

Shalin Shekhar Mangar
I can compile it successfully. The lucene jars have been updated, so make
sure you update the lib directory too.

On Wed, Sep 3, 2008 at 9:30 PM, <[hidden email]> wrote:

> Hi all,
>
>
>
> First of all , sorry for my English
>
>
>
> I'm not sure that it's a problem, but after the last update from CVS (solr
> 1.3 dev) I can't compile the solr source. I think that is a problema of my
> workspace, but I'd like to be sure that anyone more have the same problema.
>
> The classes who have the problema are SnowballPorterFilterFactory and
> SolrCore
>
> Thanks
>
>
>
> Raul
>
>


--
Regards,
Shalin Shekhar Mangar.
Reply | Threaded
Open this post in threaded view
|

RE: Errors compiling laster solr 1.3 update

r.prieto
Hi Shalin,
I too think that is a problem of jars files , but I download the lib
directory again and isn't work.
This is my CVS link http://svn.apache.org/repos/asf/lucene/solr/trunk and y
too try whith
http://svn.apache.org/repos/asf/lucene/solr/branches/branch-1.3/


It`s correct ???

-----Mensaje original-----
De: Shalin Shekhar Mangar [mailto:[hidden email]]
Enviado el: miércoles, 03 de septiembre de 2008 18:56
Para: [hidden email]
Asunto: Re: Errors compiling laster solr 1.3 update

I can compile it successfully. The lucene jars have been updated, so make
sure you update the lib directory too.

On Wed, Sep 3, 2008 at 9:30 PM, <[hidden email]> wrote:

> Hi all,
>
>
>
> First of all , sorry for my English
>
>
>
> I'm not sure that it's a problem, but after the last update from CVS (solr
> 1.3 dev) I can't compile the solr source. I think that is a problema of my
> workspace, but I'd like to be sure that anyone more have the same
problema.

>
> The classes who have the problema are SnowballPorterFilterFactory and
> SolrCore
>
> Thanks
>
>
>
> Raul
>
>


--
Regards,
Shalin Shekhar Mangar.

Reply | Threaded
Open this post in threaded view
|

Re: Errors compiling laster solr 1.3 update

Grant Ingersoll-2
Did you run clean first?

Can you share the errors?  Note, it compiles for me.

On Sep 3, 2008, at 2:15 PM, <[hidden email]>  
<[hidden email]> wrote:

> Hi Shalin,
> I too think that is a problem of jars files , but I download the lib
> directory again and isn't work.
> This is my CVS link http://svn.apache.org/repos/asf/lucene/solr/ 
> trunk and y
> too try whith
> http://svn.apache.org/repos/asf/lucene/solr/branches/branch-1.3/
>
>
> It`s correct ???
>
> -----Mensaje original-----
> De: Shalin Shekhar Mangar [mailto:[hidden email]]
> Enviado el: miércoles, 03 de septiembre de 2008 18:56
> Para: [hidden email]
> Asunto: Re: Errors compiling laster solr 1.3 update
>
> I can compile it successfully. The lucene jars have been updated, so  
> make
> sure you update the lib directory too.
>
> On Wed, Sep 3, 2008 at 9:30 PM, <[hidden email]> wrote:
>
>> Hi all,
>>
>>
>>
>> First of all , sorry for my English
>>
>>
>>
>> I'm not sure that it's a problem, but after the last update from  
>> CVS (solr
>> 1.3 dev) I can't compile the solr source. I think that is a  
>> problema of my
>> workspace, but I'd like to be sure that anyone more have the same
> problema.
>>
>> The classes who have the problema are SnowballPorterFilterFactory and
>> SolrCore
>>
>> Thanks
>>
>>
>>
>> Raul
>>
>>
>
>
> --
> Regards,
> Shalin Shekhar Mangar.
>

Reply | Threaded
Open this post in threaded view
|

RE: Errors compiling laster solr 1.3 update

r.prieto
OK that's the problema :-) I forget to update the WebContent Libs

Thanks all

-----Mensaje original-----
De: Grant Ingersoll [mailto:[hidden email]]
Enviado el: miércoles, 03 de septiembre de 2008 21:04
Para: [hidden email]
Asunto: Re: Errors compiling laster solr 1.3 update

Did you run clean first?

Can you share the errors?  Note, it compiles for me.

On Sep 3, 2008, at 2:15 PM, <[hidden email]>  
<[hidden email]> wrote:

> Hi Shalin,
> I too think that is a problem of jars files , but I download the lib
> directory again and isn't work.
> This is my CVS link http://svn.apache.org/repos/asf/lucene/solr/ 
> trunk and y
> too try whith
> http://svn.apache.org/repos/asf/lucene/solr/branches/branch-1.3/
>
>
> It`s correct ???
>
> -----Mensaje original-----
> De: Shalin Shekhar Mangar [mailto:[hidden email]]
> Enviado el: miércoles, 03 de septiembre de 2008 18:56
> Para: [hidden email]
> Asunto: Re: Errors compiling laster solr 1.3 update
>
> I can compile it successfully. The lucene jars have been updated, so  
> make
> sure you update the lib directory too.
>
> On Wed, Sep 3, 2008 at 9:30 PM, <[hidden email]> wrote:
>
>> Hi all,
>>
>>
>>
>> First of all , sorry for my English
>>
>>
>>
>> I'm not sure that it's a problem, but after the last update from  
>> CVS (solr
>> 1.3 dev) I can't compile the solr source. I think that is a  
>> problema of my
>> workspace, but I'd like to be sure that anyone more have the same
> problema.
>>
>> The classes who have the problema are SnowballPorterFilterFactory and
>> SolrCore
>>
>> Thanks
>>
>>
>>
>> Raul
>>
>>
>
>
> --
> Regards,
> Shalin Shekhar Mangar.
>