LUCENE-1561 and omitTf

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

LUCENE-1561 and omitTf

Shalin Shekhar Mangar
LUCENE-1561 has renamed omitTf to be more understandable.

Perhaps we should rename the schema attribute too? Also, we should include
the gotcha about positional queries not working in the changelog.

Thoughts?
--
Regards,
Shalin Shekhar Mangar.
Reply | Threaded
Open this post in threaded view
|

Re: LUCENE-1561 and omitTf

Yonik Seeley-2-2
On Fri, Mar 20, 2009 at 2:58 PM, Shalin Shekhar Mangar
<[hidden email]> wrote:
> LUCENE-1561 has renamed omitTf to be more understandable.
>
> Perhaps we should rename the schema attribute too?

+1

-Yonik
http://www.lucidimagination.com