Query related APACHE SOLR 8.2.0

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Query related APACHE SOLR 8.2.0

Rohit Rasal

Hello,

 

We are trying to implement APACHE SOLR 8.2.0 in our Organization, In our organization, we use Tomcat for Deployment of web applications and Server OS is Suse Linux (SLES v12-sp3).

So we have some Query related to software requirement of APACHE SOLR 8.2.0,

 

1.       Which tomcat minimum and maximum version is required for APACHE SOLR 8.2.0?

2.       List of all OS minimum and maximum version is required for APACHE SOLR 8.2.0?

 

 

 

Regards,

Rohit Rasal |  Assistant Manager |  NSDL e-Governance Infrastructure Limited  |  (CIN U72900MH1995PLC095642)

Direct: 8347  |    Email: [hidden email]  | Website: https://egov-nsdl.co.in/

                

 

“Winner of Golden Peacock Award for Innovation Management - 2018”

 

Sapphire Chambers, 4th floor, Riviresa Society, Baner, Pune, Maharashtra 411045

 

Reply | Threaded
Open this post in threaded view
|

Re: Query related APACHE SOLR 8.2.0

sasarun
Hi Rohit,

Solr bundle comes with a Jetty server by default and does not require a
tomcat instance to run. Even though earlier version of Solr was in the form
of war file, Solr 5.0 and higher versions no longer supports user defined
containers. Details of the same are available in the link below for
reference.

https://cwiki.apache.org/confluence/display/solr/WhyNoWar


Details of system requirements are available in the below link

https://lucene.apache.org/solr/guide/8_2/solr-system-requirements.html#supported-operating-systems

Thanks,

Arun




--
Sent from: https://lucene.472066.n3.nabble.com/Solr-User-f472068.html