Re: Require java 8 upgrade

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: Require java 8 upgrade

kamaci
Hi Akhila,

Here is the related documentation: https://lucene.apache.org/solr/5_3_1/SYSTEM_REQUIREMENTS.html which says:

"Apache Solr runs of Java 7 or greater, Java 8 is verified to be compatible and may bring some performance improvements. When using Oracle Java 7 or OpenJDK 7, be sure to not use the GA build 147 or update versions u40, u45 and u51! We recommend using u55 or later."

Kind Regards,
Furkan KAMACI

On Fri, May 22, 2020 at 4:26 AM Akhila John <[hidden email]> wrote:
Hi Team,

We use solr 5.3.1 for sitecore 8.2.
We require to upgrade Java version to 'Java 8 Update 251' and remove / Upgrade Wireshark to 3.2.3 in our application servers.
Could you please advise if this would have any impact on the solr. Does solr 5.3.1 support Java 8.

Thanks and regards,

Akhila

Bupa A&NZ email disclaimer: The information contained in this email and any attachments is confidential and may be subject to copyright or other intellectual property protection. If you are not the intended recipient, you are not authorized to use or disclose this information, and we request that you notify us by reply mail or telephone and delete the original message from your mail system.