Turn on TLS

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Turn on TLS

Younge, Kent A - Norman, OK - Contractor


When I enable SSL I am getting page can not be displayed.  How do I check this?  I have looked in the java.security file and it is the same as my other solr servers.

This page can't be displayed

Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings and try connecting to https://solrpre-prod:8983 again. If this error persists, it is possible that this site uses an unsupported protocol or cipher suite such as RC4 (link for the details)<http://go.microsoft.com/fwlink/?LinkId=735074>, which is not considered secure. Please contact your site administrator.









Thank you,

Kent Younge
Systems Engineer
USPS MTSC IT Support
600 W. Rock Creek Rd, Norman, OK  73069-8357
O:405 573 2273

Reply | Threaded
Open this post in threaded view
|

Re: Turn on TLS

lltvw
aa




On 09/13/2017 21:52, Younge, Kent A - Norman, OK - Contractor wrote:


When I enable SSL I am getting page can not be displayed.  How do I check this?  I have looked in the java.security file and it is the same as my other solr servers.

This page can't be displayed

Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings and try connecting to https://solrpre-prod:8983 again. If this error persists, it is possible that this site uses an unsupported protocol or cipher suite such as RC4 (link for the details)<http://go.microsoft.com/fwlink/?LinkId=735074>, which is not considered secure. Please contact your site administrator.









Thank you,

Kent Younge
Systems Engineer
USPS MTSC IT Support
600 W. Rock Creek Rd, Norman, OK  73069-8357
O:405 573 2273

Reply | Threaded
Open this post in threaded view
|

Re: [EXTERNAL] Re: Turn on TLS

David M Giannone
U.

Get Outlook for Android<https://aka.ms/ghei36>

________________________________
From: lltvw <[hidden email]>
Sent: Tuesday, July 9, 2019 10:33:33 AM
To: solr-user
Cc: [hidden email]
Subject: [EXTERNAL] Re: Turn on TLS

aa




On 09/13/2017 21:52, Younge, Kent A - Norman, OK - Contractor wrote:


When I enable SSL I am getting page can not be displayed.  How do I check this?  I have looked in the java.security file and it is the same as my other solr servers.

This page can't be displayed

Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings and try connecting to https://solrpre-prod:8983 again. If this error persists, it is possible that this site uses an unsupported protocol or cipher suite such as RC4 (link for the details)<http://go.microsoft.com/fwlink/?LinkId=735074>, which is not considered secure. Please contact your site administrator.









Thank you,

Kent Younge
Systems Engineer
USPS MTSC IT Support
600 W. Rock Creek Rd, Norman, OK  73069-8357
O:405 573 2273



Nothing in this message is intended to constitute an electronic signature unless a specific statement to the contrary is included in this message.

Confidentiality Note: This message is intended only for the person or entity to which it is addressed. It may contain confidential and/or privileged material. Any review, transmission, dissemination or other use, or taking of any action in reliance upon this message by persons or entities other than the intended recipient is prohibited and may be unlawful. If you received this message in error, please contact the sender and delete it from your computer.
Reply | Threaded
Open this post in threaded view
|

Re: [EXTERNAL] Re: Turn on TLS

Jan Høydahl / Cominvent
What Solr version? What Java version? SolrCloud? How did you setup Solr for SSL? What are the exact error messages and where do they come from (browser? Solr log?)

Jan

> 10. jul. 2019 kl. 23:47 skrev David M Giannone <[hidden email]>:
>
> U.
>
> Get Outlook for Android<https://aka.ms/ghei36>
>
> ________________________________
> From: lltvw <[hidden email]>
> Sent: Tuesday, July 9, 2019 10:33:33 AM
> To: solr-user
> Cc: [hidden email]
> Subject: [EXTERNAL] Re: Turn on TLS
>
> aa
>
>
>
>
> On 09/13/2017 21:52, Younge, Kent A - Norman, OK - Contractor wrote:
>
>
> When I enable SSL I am getting page can not be displayed.  How do I check this?  I have looked in the java.security file and it is the same as my other solr servers.
>
> This page can't be displayed
>
> Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings and try connecting to https://solrpre-prod:8983 again. If this error persists, it is possible that this site uses an unsupported protocol or cipher suite such as RC4 (link for the details)<http://go.microsoft.com/fwlink/?LinkId=735074>, which is not considered secure. Please contact your site administrator.
>
>
>
>
>
>
>
>
>
> Thank you,
>
> Kent Younge
> Systems Engineer
> USPS MTSC IT Support
> 600 W. Rock Creek Rd, Norman, OK  73069-8357
> O:405 573 2273
>
>
>
> Nothing in this message is intended to constitute an electronic signature unless a specific statement to the contrary is included in this message.
>
> Confidentiality Note: This message is intended only for the person or entity to which it is addressed. It may contain confidential and/or privileged material. Any review, transmission, dissemination or other use, or taking of any action in reliance upon this message by persons or entities other than the intended recipient is prohibited and may be unlawful. If you received this message in error, please contact the sender and delete it from your computer.