bin/solr -a doesn't work?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

bin/solr -a doesn't work?

Markus Jelsma-2
Hello,

Because we upload large files to Zookeeper, i tried:

bin/solr restart -c -m 1500m  -a "-Djute.maxbuffer=0xFFFFF2"

But the script keeps hanging, and no Solr is started. The -a parameter doesn't seem to work. I am missing something very obvious?

Thanks,
Markus
Reply | Threaded
Open this post in threaded view
|

Re: bin/solr -a doesn't work?

Zheng Lin Edwin Yeo
Hi Markus,

Maybe you can post the script or error message here, so we can have a
better understanding of the situation.

Regards,
Edwin


On 1 March 2017 at 19:53, Markus Jelsma <[hidden email]> wrote:

> Hello,
>
> Because we upload large files to Zookeeper, i tried:
>
> bin/solr restart -c -m 1500m  -a "-Djute.maxbuffer=0xFFFFF2"
>
> But the script keeps hanging, and no Solr is started. The -a parameter
> doesn't seem to work. I am missing something very obvious?
>
> Thanks,
> Markus
>
Reply | Threaded
Open this post in threaded view
|

RE: bin/solr -a doesn't work?

Markus Jelsma-2
Hi - don't bother anymore, it seems to work fine now. I don't know why, but it kept hanging without error message.
Thanks,
Markus
 
-----Original message-----

> From:Zheng Lin Edwin Yeo <[hidden email]>
> Sent: Thursday 2nd March 2017 4:55
> To: [hidden email]
> Subject: Re: bin/solr -a doesn't work?
>
> Hi Markus,
>
> Maybe you can post the script or error message here, so we can have a
> better understanding of the situation.
>
> Regards,
> Edwin
>
>
> On 1 March 2017 at 19:53, Markus Jelsma <[hidden email]> wrote:
>
> > Hello,
> >
> > Because we upload large files to Zookeeper, i tried:
> >
> > bin/solr restart -c -m 1500m  -a "-Djute.maxbuffer=0xFFFFF2"
> >
> > But the script keeps hanging, and no Solr is started. The -a parameter
> > doesn't seem to work. I am missing something very obvious?
> >
> > Thanks,
> > Markus
> >
>