[jira] [Commented] (NUTCH-2131) Problem running nutch(crawl) with selenium

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] [Commented] (NUTCH-2131) Problem running nutch(crawl) with selenium

Igor Motov (Jira)

    [ https://issues.apache.org/jira/browse/NUTCH-2131?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16883679#comment-16883679 ]

Shashi commented on NUTCH-2131:
-------------------------------

Hi Ashwin,

Can you elaborate more how you resolve this issue in selenium because I also degraded the Firefox but still getting this error

Thanks.

> Problem running nutch(crawl) with selenium
> ------------------------------------------
>
>                 Key: NUTCH-2131
>                 URL: https://issues.apache.org/jira/browse/NUTCH-2131
>             Project: Nutch
>          Issue Type: Bug
>          Components: nutch server
>    Affects Versions: 1.10
>         Environment: Ubuntu 12.04 32-bit
>            Reporter: Ashwini
>            Priority: Major
>
> Hello,
> I had a few issues with running selenium on Ubuntu.
> I am trying to follow the tutorial that has a  description to install the nutch selenium plugin, https://github.com/apache/nutch/tree/trunk/src/plugin/protocol-selenium
> I was successfully able to include the plugin and build nutch again.
> But during the crawling process,
> I get the error "Unable to connect to host 127.0.0.1 on port 7055 after 45000 ms" .
> I tried to do research on this and I think that the Firefox version I am using and Selenium jars are incompatible.(I'm not sure if this is the issue)
> So I downgraded my Firefox to version(41 downgraded to 33), but I am still getting the same error.
> Is there a compatible version of firefox that I need to install or is there any other problem?
> I am using selenium that is integrated in nutch-1.10 and nutch version is 1.10.
> I have used 2.44.0 selenium standalone software with firefox version 33 and everything works fine.
> Please help me with this.



--
This message was sent by Atlassian JIRA
(v7.6.14#76016)