[jira] [Commented] (TIKA-2890) Critical security vulnerability in depedencies

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] [Commented] (TIKA-2890) Critical security vulnerability in depedencies

Sebastian Nagel (Jira)

    [ https://issues.apache.org/jira/browse/TIKA-2890?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16953708#comment-16953708 ]

Tim Allison commented on TIKA-2890:
-----------------------------------

Great!  Thank you!  And, please don't take the above as frustration aimed at you, personally!  We appreciate any and all feedback...the dependency maintenance on Tika is, um, interesting... :D

> Critical security vulnerability in depedencies
> ----------------------------------------------
>
>                 Key: TIKA-2890
>                 URL: https://issues.apache.org/jira/browse/TIKA-2890
>             Project: Tika
>          Issue Type: Improvement
>          Components: parser
>    Affects Versions: 1.21
>            Reporter: Kyle DuPont
>            Priority: Major
>             Fix For: 1.23
>
>   Original Estimate: 1h
>  Remaining Estimate: 1h
>
> The parser dependency jackson-databind:2.9.8 has a critical vulnerability as per:
> [https://ossindex.sonatype.org/vuln/5bbadb96-496f-4534-a513-7a6396f54029]
> This should be bumped to >2.9.9 to resolve this vulnerability.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)