[jira] [Commented] (TIKA-3007) Heic images are detected as "application/mp4" when using tika as server

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] [Commented] (TIKA-3007) Heic images are detected as "application/mp4" when using tika as server

Markus Jelsma (Jira)

    [ https://issues.apache.org/jira/browse/TIKA-3007?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16995490#comment-16995490 ]

Johan commented on TIKA-3007:
-----------------------------

No triage yet? 

> Heic images are detected as "application/mp4" when using tika as server
> -----------------------------------------------------------------------
>
>                 Key: TIKA-3007
>                 URL: https://issues.apache.org/jira/browse/TIKA-3007
>             Project: Tika
>          Issue Type: Bug
>          Components: server
>    Affects Versions: 1.23
>            Reporter: Johan
>            Priority: Blocker
>
> Related to https://issues.apache.org/jira/browse/TIKA-2942
> It seems the detection of the heic imags is working for the standalone jar (tika-app-1.23) but not for the server component (tika-server-1.23).
> tika-app-1.23.jar from [https://archive.apache.org/dist/tika/] detects the image with image/heic but it does not work for the server component tika-server-1.23.jar that one returns still "application/mp4". Any clue what might be going wrong? Code has been added only to the tika jar client and not to the server?



--
This message was sent by Atlassian Jira
(v8.3.4#803005)