[jira] [Commented] (TIKA-3267) Method getEnableImageProcessing() in TesseractOCRConfig should be renamed

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] [Commented] (TIKA-3267) Method getEnableImageProcessing() in TesseractOCRConfig should be renamed

Steve Loughran (Jira)

    [ https://issues.apache.org/jira/browse/TIKA-3267?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17263661#comment-17263661 ]

Tim Allison commented on TIKA-3267:
-----------------------------------

There are numerous cases of this throughout the codebase, esp in config objects.  We can do a bulk change for 2.0.0.

> Method getEnableImageProcessing() in TesseractOCRConfig should be renamed
> -------------------------------------------------------------------------
>
>                 Key: TIKA-3267
>                 URL: https://issues.apache.org/jira/browse/TIKA-3267
>             Project: Tika
>          Issue Type: Bug
>            Reporter: Peter Kronenberg
>            Priority: Minor
>
> Method getEnableImageProcessing() in TesseractOCRConfig should be renamed to isEnableImageProcessing() to follow Java convention of using 'is' in the case of a bookean



--
This message was sent by Atlassian Jira
(v8.3.4#803005)