[jira] [Resolved] (NUTCH-2809) Upgrade any23 plugin dependency to 2.4

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] [Resolved] (NUTCH-2809) Upgrade any23 plugin dependency to 2.4

Steve Loughran (Jira)

     [ https://issues.apache.org/jira/browse/NUTCH-2809?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Lewis John McGibbney resolved NUTCH-2809.
-----------------------------------------
    Resolution: Fixed

> Upgrade any23 plugin dependency to 2.4
> --------------------------------------
>
>                 Key: NUTCH-2809
>                 URL: https://issues.apache.org/jira/browse/NUTCH-2809
>             Project: Nutch
>          Issue Type: Sub-task
>          Components: plugin
>    Affects Versions: 1.17
>            Reporter: Sebastian Nagel
>            Assignee: Lewis John McGibbney
>            Priority: Major
>              Labels: help-wanted
>             Fix For: 1.18
>
>         Attachments: NUTCH-2809.patch
>
>
> Any23 2.4 has been released, the plugin any23 should be upgraded. This will also eliminate the a transitive dependency incompatible with the Apache license (see ANY23-372).



--
This message was sent by Atlassian Jira
(v8.3.4#803005)