[jira] [Resolved] (TIKA-3267) Method getEnableImageProcessing() in TesseractOCRConfig should be renamed

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] [Resolved] (TIKA-3267) Method getEnableImageProcessing() in TesseractOCRConfig should be renamed

Steve Loughran (Jira)

     [ https://issues.apache.org/jira/browse/TIKA-3267?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Tim Allison resolved TIKA-3267.
-------------------------------
    Fix Version/s: 2.0.0
         Assignee: Tim Allison
       Resolution: Fixed

> Method getEnableImageProcessing() in TesseractOCRConfig should be renamed
> -------------------------------------------------------------------------
>
>                 Key: TIKA-3267
>                 URL: https://issues.apache.org/jira/browse/TIKA-3267
>             Project: Tika
>          Issue Type: Bug
>            Reporter: Peter Kronenberg
>            Assignee: Tim Allison
>            Priority: Minor
>             Fix For: 2.0.0
>
>
> Method getEnableImageProcessing() in TesseractOCRConfig should be renamed to isEnableImageProcessing() to follow Java convention of using 'is' in the case of a bookean



--
This message was sent by Atlassian Jira
(v8.3.4#803005)