[jira] [Updated] (NUTCH-2755) Remove obsolete plugin indexer-elastic-rest

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] [Updated] (NUTCH-2755) Remove obsolete plugin indexer-elastic-rest

Jorge Spinsanti (Jira)

     [ https://issues.apache.org/jira/browse/NUTCH-2755?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Sebastian Nagel updated NUTCH-2755:
-----------------------------------
    Affects Version/s: 1.17

> Remove obsolete plugin indexer-elastic-rest
> -------------------------------------------
>
>                 Key: NUTCH-2755
>                 URL: https://issues.apache.org/jira/browse/NUTCH-2755
>             Project: Nutch
>          Issue Type: Improvement
>          Components: indexer, plugin
>    Affects Versions: 1.17
>            Reporter: Sebastian Nagel
>            Priority: Major
>             Fix For: 1.17
>
>
> With NUTCH-2739 the plugin indexer-elastic uses the [REST client|https://www.elastic.co/guide/en/elasticsearch/client/java-rest/7.3/java-rest-high.html] instead of the deprecated [TransportClient|https://www.elastic.co/guide/en/elasticsearch/client/java-api/7.3/transport-client.html]. This obsoletes the separate REST-based plugin indexer-elastic-rest.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)