migrating my application

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

migrating my application

Carmen Márquez Vázquez
Hello, I am migrating my application that uses Solr 4.4.0 to use Solr 8.2.0.
I have the following code that I am unable to migrate.
Can you help me?
new ChainedFilter(filters.toArray(new Filter[filters.size()]), ChainedFilter.OR);
Thanks in advance.
Reply | Threaded
Open this post in threaded view
|

Re: migrating my application

Erick Erickson
see: https://issues.apache.org/jira/browse/LUCENE-5984

> On Feb 6, 2020, at 5:55 AM, Carmen Márquez Vázquez <[hidden email]> wrote:
>
> Hello, I am migrating my application that uses Solr 4.4.0 to use Solr 8.2.0.
> I have the following code that I am unable to migrate.
> Can you help me?
> new ChainedFilter(filters.toArray(new Filter[filters.size()]), ChainedFilter.OR);
> Thanks in advance.


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]