[nag][VOTE] Release PyLucene 6.5.0 (rc2) (now with Python 3 support)

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[nag][VOTE] Release PyLucene 6.5.0 (rc2) (now with Python 3 support)

Andi Vajda-2

One more PMC vote is needed to make this release !
Thanks !

Andi..

---------- Forwarded message ----------
Date: Thu, 30 Mar 2017 12:27:53 -0700 (PDT)
From: Andi Vajda <[hidden email]>
To: [hidden email]
Cc: [hidden email]
Subject: [VOTE] Release PyLucene 6.5.0 (rc2) (now with Python 3 support)


A few fixes were needed in JCC for better Windows support.
The PyLucene 6.5.0 rc1 vote is thus cancelled.

I'm now calling for a vote on PyLucene 6.5.0 rc2.

The PyLucene 6.5.0 (rc2) release tracking the recent release of
Apache Lucene 6.5.0 is ready.

A release candidate is available from:
   https://dist.apache.org/repos/dist/dev/lucene/pylucene/6.5.0-rc2/

PyLucene 6.5.0 is built with JCC 3.0 included in these release artifacts.

JCC 3.0 now supports Python 3.3+ (in addition to Python 2.3+).
PyLucene may be built with Python 2 or Python 3.

Please vote to release these artifacts as PyLucene 6.5.0.
Anyone interested in this release can and should vote !

Thanks !

Andi..

ps: the KEYS file for PyLucene release signing is at:
https://dist.apache.org/repos/dist/release/lucene/pylucene/KEYS
https://dist.apache.org/repos/dist/dev/lucene/pylucene/KEYS

pps: here is my +1